Issue
Unable to complete first-time setup for GlobalProtect while off-campus. When attempting to sign into the Central Authentication Service portal, the GlobalProtect browser displays a Stale Request error message.
Environment
GlobalProtect on a Windows device.
Resolution
- Uninstall any version of GlobalProtect on the device.
- Download GlobalProtect for Windows.
- Open a Command Prompt window.
- Right-click on the Start button and click on Run.
- Type cmd and click OK.
- Enter ~\cd Downloads and click enter.
- Enter the following command: msiexec.exe /i GlobalProtect64.msi DEFAULTBROWSER=YES and press Enter.
- Click Next to install GlobalProtect.
- At the Select Installation Folder prompt click Next.
- At the Confirm Installation prompt click Next.
- When the Do you want to allow this app to make changes to your device prompt appears, click Yes.
- GlobalProtect will begin installing.
- After the software has been successfully installed, click close.
- Open GlobalProtect.
- Enter access.umd.edu and click Connect.
- Enter your UMD login credentials and sign in.
- You are now connected to GlobalProtect.
Cause
The default browser used in first-time configuration of the GlobalProtect application in certain Windows environments is the embedded browser, rather than the system default browser.