Unable to set up GlobalProtect from off campus on Windows


Issue

Unable to complete first-time setup for GlobalProtect while off-campus. When attempting to sign into the Central Authentication Service portal, the GlobalProtect browser displays a Stale Request error message.

Environment

GlobalProtect on a Windows device.

Resolution

  1. Uninstall any version of GlobalProtect on the device.
  2. Download GlobalProtect for Windows.
  3. Open a Command Prompt window.
  4. Right-click on the Start button and click on Run.
  5. Type cmd and click OK.
  6. Enter  ~\cd Downloads and click enter.
  7. Enter the following command: msiexec.exe /i GlobalProtect64.msi DEFAULTBROWSER=YES and press Enter.
  8. Click Next to install GlobalProtect.
  9. At the Select Installation Folder prompt click Next.
  10. At the Confirm Installation prompt click Next.
  11. When the Do you want to allow this app to make changes to your device prompt appears, click Yes.
    • GlobalProtect will begin installing.
  12. After the software has been successfully installed, click close.
  13. Open GlobalProtect.
  14. Enter access.umd.edu and click Connect.
  15. Enter your UMD login credentials and sign in.
    • You are now connected to GlobalProtect.

Cause

The default browser used in first-time configuration of the GlobalProtect application in certain Windows environments is the embedded browser, rather than the system default browser.