Issue
Unable to complete first-time setup for GlobalProtect while off-campus. When attempting to sign into the Central Authentication Service portal, the GlobalProtect browser displays a Stale Request error message.
Environment
GlobalProtect on a Windows device.
Resolution
- Uninstall any version of GlobalProtect on the device.
- Download GlobalProtect for Windows from https://access.umd.edu/.
- Open a Command Prompt window.
- Right-click on the Windows Start button and select Run. A dialogue box will appear.
- Type cmd and select OK. A Command Prompt window will open.
- Navigate in the command prompt to the directory where you downloaded the GlobalProtect installer. On most Windows installations, the download location is in your user folder, and you can navigate to it by typing cd Downloads and pressing the Enter key.
- Enter the following command: msiexec.exe /i GlobalProtect64.msi DEFAULTBROWSER=YES and press the Enter key.
- Click Next to install GlobalProtect.
- At the Select Installation Folder prompt click Next.
- At the Confirm Installation prompt click Next.
- When the Do you want to allow this app to make changes to your device prompt appears, click Yes.
- GlobalProtect will begin installing.
- After the software has been successfully installed, click close.
- Open GlobalProtect.
- Enter access.umd.edu and click Connect.
- Enter your UMD login credentials and sign in.
- You are now connected to GlobalProtect.
Cause
The default browser used in first-time configuration of the GlobalProtect application in certain Windows environments is the embedded browser, rather than the system default browser.