Duplicate ELMS-Canvas Push Notifications


Issue

I receive the same ELMS-Canvas push notification multiple times on my device.

Environment

ELMS-Canvas.

Resolution

  1. Sign in to ELMS-Canvas.
  2. Select Account in the navigation bar. Another navigation menu will appear.
  3. Select Settings.
  4. Scroll down to Approved Integrations:.
  5. Remove the older instances of Canvas for Android or Canvas for iOS by selecting the trash can icon.

Cause

There are multiple instances of Canvas for Android or Canvas for iOS listed under Approved Integrations:.