Issue
Our new staff member is trying to create customer work tickets and access the 'Agent Views', but it looks like they don't have the access to do so.
Environment
Servicenow Production
Resolution
Access is controlled by groups. To become an agent the owner of the group must add you to the group via grouper.umd.edu. Servicenow will sync once an hour.
Cause
New agent was not added to the appropriate work assignment groups