Not receiving emails from Google Group


Issue

I'm a member of a Google Group, and emails sent to the Group are not arriving in my inbox.

Environment

Google Groups.

Resolution

Review the My membership settings, and update your Subscription setting from No Email to Each Email

  1. Log into UMD Gmail.
  2. Select Groups from the Google Apps 9 point grid.
  3. Select My groups.
  4. The email address for the group appears under the Group Title. The current Subscription setting for the group is displayed in group's row.
  5. Change the Subscription setting from No Email to Each Email.

Cause

The Subscription setting controls the frequency of emails from the Google Group.