Issue
Global Protect is unable to connect. This also can be used to troubleshoot GlobalProtect issues.
Environment
GlobalProtect
Resolution
- Click on GlobalProtect
- In the upper right corner, select the menu button (3 horizontal lines)
- Click Settings
- Under Portals, select each address individually and then select Delete
- Close the GlobalProtect Settings menu
Open GlobalProtect again and enter the portal address access.umd.edu and continue with the login process.
Cause
The portal address may have been mistyped or entered incorrectly.