Setting Scheduling Privileges in Zoom


Issue

"I need to have someone schedule/manage a Zoom Meetings on my behalf."

"I can no longer host a Zoom Webinar I requested and scheduled."

Environment

Zoom

Resolution

Prerequisites for scheduling privilege

  • Both users must have UMD Zoom Licenses
  • For webinars, both users must have a webinar license assigned

Set up scheduling privilege 

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Settings.
  3. Click the Meeting tab.
  4. Under Other, click Add next to Assign scheduling privilege to.
  5. Under Users, enter a username or email address in the text box.
  6. (Optional) Click Add to add more users or email addresses to assign scheduling privilege.
  7. (Optional) Select the Can manage my private events check box if you want a user(s) to manage your private events and view its details.
  8. Click Save.

If the user was assigned successfully, they will appear under Assign Scheduling Privilege to. However, they will need to sign out of the Zoom desktop client and sign in again before they will be able to schedule for you. 

If scheduling privilege cannot be assigned because the user is not on your account or is not a Licensed user, you will receive an error message.

For more up to date information, please see the following article from Zoom.

Cause

Some customers may need other users to schedule meetings on their behalf.

Some customer may run into scheduling conflicts with Webinars they have scheduled and can no longer host.