I can't connect to mydevices.umd.edu/guest


Issue

When I try to access mydevices.umd.edu/guest to log in and register a device, I get a 403 error or the page never loads. 

Environment

Internet Browser

Resolution

Download and connect to the GlobalProtect VPN.

Cause

The website can only be accessed from a UMD network so those attempting to login must either be on campus or connected to the campus VPN.