Name has incorrect capitalization


Issue

Name appears with incorrect spelling after enrolling or a name change. (Example: McDonald vs Mcdonald)

Environment

Services that pull from the Directory

Resolution

Contact the IT Service Desk or email itsupport@umd.edu to submit a ticket. We will escalate it to the appropriate administrator. 

Cause

Name may have been mistyped into the Mainframe upon account creation. A name change request will not fix the issue as the LDAP treats names as case-less strings (for comparison purposes) and so a change of case is seen by the daily update as a non-change.