Webex Teams Ringer


Issue

How do I change where my ringer sounds on Webex Teams?

Environment

Webex Teams Desktop Application

Resolution

Change Ringer and Alerts in Webex Teams:

  1. Click Profile and Preferences located in the upper left corner
  2. Click Settings
  3. Click Audio
  4. Change Ringer and Alerts setting to Use System Setting

Cause

Webex Teams by default will use "All Devices" for notifications which will alert users on all connected audio devices. By selecting Use System Setting, webex will only play the ringer on the computer's default audio output.