Issue
I am receiving inappropriate calls to a work number and would like to block that number.
Environment
Cisco IP phone
Resolution
Agent should assign the ticket to NEThics. Include the following information from the customer:
- Customer's work phone number.
- Inappropriate, unwanted or scam phone number.
- Frequency of unwanted calls.
- Customer's reason for wanting phone number blocked.
Cause
Inappropriate, unwanted or scam calls coming from specific number in repetition.