IBM Spectrum Protect (aka:TSM) Client Downloads


Version 8.1.14 is the IT-supported and recommended version for ISP(aka:TSM) backup/archive clients on all IT-supported operating systems.

To determine whether the ISP client 8.1.14 is supported for your operating system and platform please reference this document:
http://www-01.ibm.com/support/docview.wss?uid=swg21243309#TSMClientPlatforms. Choose the most recent client level supported for your OS.

Note: IBM Spectrum Protect and IBM Tivoli Storage Manager 7.1 reached end of support (EOS) at 31 December 2021. See also IBM Spectrum Protect and Tivoli Storage Manager 7.1 products End of Support 31 December 2021

 

For application-specific data protection modules that the Division of IT supports, email backups-help@umd.edu. Please reference the Read Me Files for documentation on client requirements and known limitations.

IBM Spectrum Protect Backup Client for Windows

IBM Spectrum Protect Backup Client for Mac OS

IBM Spectrum Protect Backup Client for Linux