ServiceNow: I Can't Accept or Reject the Proposed Solution on a Case


Issue

I am being asked to accept or reject this case - when I click the open button - I only have the choice of Close Case under the action - is there some other place I need to go to accept it?

User roles

End user

Environment

ServiceNow

Gmail

Cause

Locating the right place to accept or reject the Case's proposed solution.

Solution

Click on the accept or reject links in the email itself, not the Open the Case button. 

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