"Could not connect to the GlobalProtect service" error in GlobalProtect VPN on Windows


Issue

I'm not able to connect to GlobalProtect VPN on Windows. I keep getting a Connection Failed and Could not connect to the GlobalProtect service. Make sure the GlobalProtect service is running. If the issue persists, contact your administrator. error.

Environment

GlobalProtect VPN

Resolution

Please contact the IT Service Desk if you're encountering this error. However, the following workaround may temporarily resolve the issue and allow you to connect to GlobalProtect.

  1. Open the Windows Start menu.
  2. In the Type here to search field, type services.msc and press the Enter key. A prompt to allow the app to make changes to your device will appear.
  3. Allow the app to make changes to your device. A list of services will appear.
  4. Scroll the list of services until you find PanGPS.
  5. Select PanGPS.
  6. In the sidebar, select Start this service for PanGPS.
  7. Open GlobalProtect in the Windows taskbar.
  8. Select the menu button Fx89menuButton in the top right corner of the GlobalProtect window.
  9. Select Refresh Connection. Your default browser should display and allow you to authenticate.

Cause

Palo Alto Network's PanGPS service does not start after system reboot article includes possible causes, but use caution when making changes to the Windows registry.