Duo "Login Expired" error message when installing Office on Mac


Issue

I tried to activate Microsoft Office after downloading it, but I am getting a Login Expired error message on the Duo authentication page after submitting my UMD Directory ID and passphrase.

Environment

Duo

Resolution

Enable automatic time syncing and set the correct timezone. After syncing the time, you should be able to authenticate with Duo. See Apple's article, Set the date and time automatically on your Mac, for instructions.

Cause

Incorrect time and time zone was causing the Duo Universal Prompt to return an error.