"You are signing into a Zoom account that is different from your current one" error


Issue

I'm unable to sign in to UMD Zoom. I receive a "You are signing into a Zoom account that is different from your current one" error when I sign in to Zoom.

Environment

Zoom

Resolution

Please contact the IT Service Desk for assistance with your Zoom account.

Cause

You may have a personal Zoom account associated with your UMD email that needs transitioned to an institutional Zoom account.